NimbleGen Sequence Capture

Custom Designs
Guide to Submitting Your Target
Sequence

Outline

Generating a list of genomic coordinates for a NimbleGen Sequence Capture array is an
important part of setting up your custom array design. Roche NimbleGen strongly suggests
that you use the UCSC Genome Browser to successfully generate a list of genome coordinates
for use in specifying your capture regions. The Tutorial in this guide is designed to assist you
in generating both a gene list and this coordinate list, and the Quick Instructions on page 11
offer steps for generating a list of exons.

Tutorial

Step 1. Generate a Gene List

0 If you already have a gene list, skip to “Step 2. Convert Gene List to Chromosomal
Coordinates,” beginning on page 5.

O s you do not have a gene list, use your browser to go to the home page for the UCSC
Genome Browser: http://genome.ucsc.edu.

From this home page, you will use the options for Table Browser, accessible from either
the Tables link in the main menu bar at the top of the page or the Table Browser link in
the link list at left (circled in ), and Gene Sorter, accessible from either the main
menu bar or the links list (circled in red).
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About the UCSC Genome Bioinformatics Site

Welcome to the UCSC Genome Browser website. This site contains the reference sequence and workin
portal to the ENCODE project.

We encourage yvou to explore these sequences with our tools. The Genome Browser zooms and scrolls ove
Sorter shows expression. homology and other information on groups of genes that can be related in m:
Browser provides convenient access to the underlving database. VisiGene lets vou browse through a la
patterns. Genome Graphs allows vou to upload and display genome-wide data sets.

The UCSC Genome Browser is developed and maintained by the Genome Bioinformatics Group, a cre
Engineering (CBSE) at the Universitv of California Santa Cruz (UCSC). If vou have feedback or questior
our public mailing list. To view the results of the Genome Browser users' survev we conducted in May 2007

The Table Browser is useful to the Sequence Capture customer because it can be used to

generate a .bed file of chromosome locations and exon start and stop coordinates, which

are the elements

needed by the array design team to create a custom Sequence Capture

design. It also can be used to display a page of these coordinates, which can be copied and
pasted into other applications, and manipulated there. The Gene Sorter utility allows you
to enter a gene name and search for genes that have similarities to a search term and can
be used to generate a gene list with one gene per line.

Your list of gene

s will ideally be comprised of only of accession (NM) numbers, but may

also include gene names. The gene list should be in a tab-delimited, text file format, with
one gene per line. Viewed in Notepad, this kind of file looks like the following:

& scnBa_genelist.txt - Notepad

File Edit Format Miew Help

pim_0L a1 5L
NM_022135
NM_Q02446
NM_032040
NM_14 7125
MNM_00021 5
NM_0007 98
NM_Q06E10
NM_01 554
NM_01 805
NM_Q02 565
NM_020344

o To access the Gene Sorter tool, click a Gene Sorter link on the UCSC home page.
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About the UCSC Genome Bioinformatics Site

Welcome to the UCSC Genome Browser website. This site contains the reference sequence and working dt

portal to the ENCODE project.

We encourage vou to explore these sequences with our tools. The Genome Browser zooms and scrolls over ct
Sorter shows expression, homology and other information on groups of genes that can be related in manv
Browser provides convenient access to the underlying database. VisiGene lets you browse through a large
patterns. Genome Graphs allows vou to upload and display genome-wide data sets.

The UCSC Genome Browser is developed and maintained by the Genome Bicinformatics Group, a cross-
Engineering (CBSE) at the University of California Santa Cruz (UCSC). If vou have feedback or questions o
our public mailing list. To view the results of the Genome Browser users' survey we conducted in May 2007, ct
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Initially an About the Gene Sorter page appears with the Gene Sorter tool at the top of the
page and instructional guidelines at the bottom. Use this tool to enter parameters to
search for similar genes from the curated UCSC database by entering any kind of gene
name, accession number, or other term in the search field.

Address

@ http: ffgenome,ucsc, edu/cgi-binfhghearshgsid =12073 5488 &org=Human&db=hg 18 &near_search=8submit=Go%:218, V| Go %_:] hd 6 Snaglt [&f

UCSC Human Gene Sorter

genome ‘ Human ¥ | assembly ‘ Mar. 2006

sgrtby‘Pl'Olem Homology - BLASTP VH configure ][ filter (now offf idispl

About the Gene Sorter

This program displays a sorted table of genes that are related to one another. The relationship can be one of several types, including
protemn-level homology, similanty of gene expression profiles, or genomic proximity.

To display a gene and its relatives:

1. Select a genome and assembly from the corresponding pull-down menus.

2. Tvpe a word or phrase into the search text box to specify which gene should be displaved in the Gene Sorter. Examples of
search terms include FOXA2, HOXA9Q, and MAP kinase.

3. Choose the gene relationship with which vou would like to sort the list by selecting an option from the sort &y pull-down menu.

4. Press the Go! button to display vour results.

Search results will appear in a table with a set of columns that can be customized by
clicking configure.

° Click configure and select “On” for the RefSeq track. In the example below, the selected
tracks include #, Name, RefSeq, and Description (not shown), then click submit to return
to the main UCSC Human Gene Sorter tool page.

Address

ﬁ:l http:/fgenome. ucsc.edu/cgi-bin/hgMear ?hosid= 120735488 &org =Human&db=hg 18&near_search=&near_order=blas V| Go %j

Configure Gene Sorter

[ submit ] Coh.lmns:[ hide all ” show all ” default ]Settings:

Expression ratio colors: | red high/green low % |Show all splicing variants: []

Name On Position Description Configuration
# " |Item Number in Displaved List/Select Gene n'a
Name A |Gene Name Select Gene n'a
UniProt O LAY },DmProt (SwissProt TrTEMBL) Protein Display i
UtiProt Ace | [ AW LmProtl (SwissProt TrTEMEBL) Protein i
Accession
RefSeq A NCBI RefSeq Gene Accession n'a
Entrez Gene 4 NCBI Entrez Gene/LocusLink 1D n'a

e Enter “BDNF” in the search field and select “Protein Homology — BLASTP” in the sort by
field to set up a search by protein sequence homology.

UCSC Human Gene Sorter
genome assembly | Mar. 2006 | search |[BONF |

sortby|Pr0teinHomology—ElLASTP VH configure H filter {now off) ]display|5ﬂ V|output

e Click Go! to run the search. The tabular list that results includes columns for each of the
selected configuration parameters.
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UCSC Human Gene Sorter

genome | Human | assembly [ Mar 2006 % search [uc00imad |[Ga]]
sor‘tby|PfUtEiﬂ Homology - BLASTP v|[ configure H filter (now off) ]display|5ﬂ "|output[ sequenc{e ]

# Hame RefSeq Degoription

1 BDNE MW 170734 brain-denived neurotrophic factor isoform ¢
2MTF3 NM_001102654 neurotrophin 3 isoform 1 preproproten
3ITTE4 MM 00617% neurctrophin 5 preproprotein

4NGE NM_002506  |nerve growth factor, beta polypeptide precursor

° Click text (circled in orange) to view the list in a tab-delimited text format.

A Human chrX:151,073,054-151,383,976 - Gene Sorter v193 - Microsoft Internet Explorer,
File Edit ‘Wiew Faworites Tools  Help

eBack - J \ﬂ \g __h /_\J Search j:(Favorites ﬁ‘l < - ; l)_l] - _J ﬁ '5

Address |5§] http: ffgenome.ucsc. edufcgi-binfhgMear?hgsid=114650279%0r g=Human&db=hg 1 3&near_search=uc001mrt. 1 &near_on V| G

fnum natne refieq description

1 BDMNF NM 170734 brain-deriwved neurotrophic factor isoform o

4 HNTF3 WM 001102654 neurcotrophin 3 isoform 1 preproprotein

8 HNTF4 WM 006173 neurotrophin 5 preproprotein

e HNGF MM _00zZ506 nerve growth factor, beta polypeptide precursor

This gene list is now in a format where you can select, copy, and paste into other
applications.

© selectand copy all of the text shown on the screen.

© Ssclect Edit -> Paste Special... to paste the output as text into a blank Excel worksheet.

B3 Microsoft Excel - Book1

@] Eil= | Edit | Wiew Insert Format Tools Data ‘Window Live Meeting Help

o = Can't Undo Chr+-2 ,__é F- e A . N |% = -4z ||ﬁ A 100% - ,@!
Panal | M CentRepest MY b === s % s %8 08 e

& cut Chrl: ] ]
53 Copy ChrHHC
A= office Cliphoard. .. D | E | F | = | H [ | J |

1 [ pasts Chrl+y
% | Paste Special. .. |
i Paste as Hyperlink
% Fil 8
7 | Clear »
E Delete. .
19_0 Delete Sheet
EEN Move or Copy Sheet, ..
12 43| Find... Chr+F
% Replace... Ctrl4+H
i Go Ta... ChrlG
% Links...

18 Object

19

@ In the Paste Special dialog, select Paste As: “Text” and click OK.
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E3 Microsoft Excel - Book1
i3] Fle  Edit View Inssrt  Format  Tools Data  Window  LiveMesting  Help

NG AT RSB S0 O 8 x b L] o

: Arial =10 =B I U|S = =5H|8 % » % %= - &
E_@Snag_lt 121" | window v!
Al - b2
A
D i W=
o

(%) paste: HTML
Unicode Text

Result

Inserts the contents of the Clipboard as text

I-_. without any Formatting,

B i, ) ) e O

e
[=x)

The data will be pasted into the worksheet in a one-value-per-cell format.

B3 Microsoft Excel - Book1

5%}_5]&_ Edit  Wiew Insert Format  Tools Data  ‘Window  Live Meeting  Help
AR = BENIC REN A N NN A R N A AN LY
; aria -0 - B I U ESEHS % WM H-A-B
§ @ snaglt |57 | Window -
B9 - K

A e - | o | B | Ol s ow o w
1 |#num name refSeq description
| 2 | 1 BDMF Mh_17073 brain-derived neurotrophic factor isoform c
| 3| 2|MTF3 |MM_001 10 neurotrophin 3 isoform 1 preproprotein
| 4 | 3 MTF4 |MM_00617 neurotrophin & preproprotein
57| 4 NGF (MM_00250 nerve growth factar, beta polypeptide precursaor
G

Q Manipulate data as needed using the tools available in Excel, and save the file.

Step 2. Convert Gene List to Chromosomal Coordinates

From the Gene List created in Step 1.11, you will be able to use the accession numbers in the
refSeq column to create a list of chromosomal coordinates for each listed gene. This file will
ultimately contain the accession number, chromosome number, and exon start and stop
locations.

o Starting with the same Excel file from Step 1.11, select and delete all columns except
refSeq.

e Select File -> Save As... to save the list of accession numbers in a tab-delimited text
format (*.txt).
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6l

.@J File  Edit iew Insert Format Tools Data  Window  Live Meeting  Help

ARNE=N= RETIE REN A N N R A BRI AN] 1 % LY

g orial ~®w -|BZUSSEE=HS % 0 8% -&-A-B

QSnagIt E" | window & !

Al 22 £ MM_170734
A E T T = == e T T e |

1 Mr 17073
IERE =T Save As

3 |NM_006179 Savein: -3 | € G F~ -
|4 |NM_002506 v I8 oesop #o ﬁ L
7 L\é [ scria_genelist. bxt |)slides Far Dan B
B 4 cacnbd_like. bxt 15047
B3 Iy Recent =] NS 2 4 MacOs 64bit Launcher Script_ReadMe.bxt (515271
R Documents | =) o depr bt 8163
T — Ej Roche MimbleGen Software License, kxt () UninstallerData
Em [¢ [Z] samplekey txt Shire
M1 | Deskkop =| hgl&_promater_probes, kxk [ChsignalMap_v1.9
W _ arab_set, bxt |ZaMinning
13| N [£] 4Plex_seq (4).bxt |3 Test MimbleScan 2.5
W 1,] 8785, singletons, 20479, kxt [C)PlugIns
EE My Documents || [£] Designates. kxt [Ehbin
EE () Mew Folder (3) C)e4z1
ER gj 0011465 |5)Weihong September 2008
W [w 11595 (C)Rensick_Cargil_IMages
ECl My Computer | |m=) eogq [CSiMew Falder (2
20 T < i | %
1 21| .g File name: 5 | | Save |
29 Ity Metwork =
53] | Places Save as bype: |Text (Tab delimited) (*.txt) V| Cancel

A

If your Excel file contains more than one worksheet (the default workbook contains three
worksheets), you will see a warning dialog that the tab-delimited text file type does not

support workbooks that contain multiple sheets.

Microsoft Excel

The selected file type does not support workbooks that contain multiple sheets.

l'?

« To zave only the active sheet, dick OK.

« To save all sheets, save them individually using & different file name for each, or choose a file type that supports multiple sheets.

Since you only need to save the active worksheet, click OK.

You will see an information dialog that lets you know that you might lose features that

are not compatible with the tab-delimited text format box.

Microsoft Excel

Book2. txt may contain features that are not compatible with Text (Tab delimited). Do you want to keep the workbook in this format?

« To keep this format, which leaves out any incompatible features, dick Yes.
« To preserve the features, dick No. Then save a copy in the latest Excel format.
« To see what might be lost, click Help.

] [ M

[ Yes ] [ Help ]

Click Yes. This ensures that the file contains only appropriate text characters.

You now have a tab-delimited text file of accession numbers from which you can generate
exon coordinates. Viewed in Notepad, this kind of file looks like the following:
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& scnBa_genelist.txt - Notepad
File Edit Format “iew Help

pim_0L a1 5L
NM_022135
NM_Q02446
NM_(03 2040
MM_147125
MM _00027 5
NM_0007 58
NM_006EL0
NM_01 5884
NM_01 B0 SE

hiba AATIEEE

e Select Tables from the main menu bar or Table Browser from the list menu on the front

page of the UCSC Genome Browser.

2l UCSC Genome Brawser Home - Microsoft Internet Explorer

File Edit View Favorites Tools Help

egack - d @ @ \_h pSEarch \::\?Favoribes @ D?:{v :‘\ﬁ" - J ﬁ 'ﬁ
Address @http:.r'fgenome.ucsc.adu,ﬁ‘lndex.hh‘n\ "| Go ﬁj T @

UCSC Geme Bioinformatics

Genomes - Blat TaEes Gene Sorter - PCR - VisiGene Proteome Session FAQ - Help

FrrmTe About the UCSC Genome Bioinformatics Site

Browser Welcome to the UCSC Genome Browser website. This site contains the reference sequence and working

ENCODE assemblies for a large collection of genomes. It also provides a portal to the ENCODE project.

Blat We encourage vou to explore these sequences with our tools. The Genome Browser zooms and scrolls
—_— chromosomes, showing the work of annotators worldwide. The Gene Sorter shows expression, homology

Table other information on groups of genes that can be related in many wavs. Blat quickly maps vour sequence t

Browser genome. The Table Browser provides comvenient access to the underlving database. VisiGene lets vou brc

through a large collection of in sify mouse and frog images to examine expression patterns. Genome Gr

Eame £l allows vou to upload and displav genome-wide data sets.

In Silico PCR

The UCSC Genome Browser is developed and maintained by the Genome Biocinformatics Group. a ct

The Table Browser page appears with a description of the tool at the top of the page, the
Table Browser tool in the middle, and guidelines for use at the bottom.
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2 Table Browser - Microsoft Internet Explorer

File Edit View Favorites Tools Help T

"
Qe - @ - [x] @ @) Oseoer Jorewie: @ 3-2 B-[LJE B
Address 4] http://genome. ucse. edu fcgi-bin/hgTables?command=start v B %_:] - @ snaglt B

A

Home Genomes Genome Browser Blat Tables Gene Sorter PCR Session FAQ Help

Table Browser

Use this program to retrieve the data associated with a track in text format, to calculate intersections between tracks, and to
retrieve DNA sequence covered by a track. For help in using this application see Using the Table Browser for a description of the
confrols in this form. the User's Guide for general information and sample queries. and the OpenHelix Table Browser tutorial for a
narrated presentation of the software features and usage. For more complex queries. vou may want to use Galaxv or our public
MuSQL server. Refer to the Credits page for the list of contributors and usage restrictions associated with these data.

.;[ade-,|MammaI b genume;|Human V‘ assembly: | Mar. 2006 +

group: | Genes and Gene Prediction Tracks V| track: | UCSC Genes \'| [ add custom tracks

fabled ‘ knownGene V| [ describetable schema |

region: ® genome O ENCODE O position [chiX151073054-151383976 | [ lookup | [ define regions |
identifiers (names/accessions): i
filter:
intersection:
correlation:

output format: | BED - browser extensible data v| [ Send output to Galaxy

output file: eave blank to keep output in browser)
P! ep outp

file type returned: @ plaintext O gzip compressed

[ get output ][ summary/statistics ]

To reset all user cart settings (including custom tracks), click here.

Using the Table Browser

This section provides brief line-by-line descriptions of the Table Browser controls. For more information on using this program.
see the Table Browser User's Guide.

° Select the genome as “Human” and assembly as “Mar. 2006”.

Table Browser

Use this program to retrieve the data associated with a track in text format, to calculate intersections between tracks, and to
retrieve DNA sequence covered by a track. For help in using this application see Using the Table Browser for a description of the
controls in this form, the User's Guide for general information and sample queries, and the OpenHelix Table Browser tutorial for a
narrated presentation of the software features and usage. For more complex queries, you may want to use Galaxy or our public
MvSQL server. Refer to the Credits page for the list of contributors and usage restrictions associated with these data.

ctade: [Mammal 9] genome: [Fuman 9] assembly: Ma: 215 ¥

group: | Genes and Gene Prediction Tracks V| track: | UCSC Genes V| [ add custom tracks

table: | knownGene v| [ describe table schema ]

Important: For Roche NimbleGen Sequence Capture service, only Human DNA is accepted
for submission. We require the use of the March 2006 assembly of the human genome to
generate chromosomal and exon coordinates. Make sure you select Human as the genome
and Mar. 2006 as the assembly in the UCSC Table Browser.

Note: We recommend that you reset all user cart settings by clicking the click here link in the
line of text below the get output button. The UCSC browser was designed to remember user
settings and clicking this link will ensure that you will be using the correct settings rather than
incorrect settings that might have been retained from a previous browsing session. Clicking
this text link also automatically resets the genome as Human and the assembly as Mar. 2006.
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file type returned: & plain text O gzip compressed

get output ] l summary/statistics ]

To reset all user cart settings (including custom tracks

e Select the output format as “BED - browser extensible data”.

e The identifiers (names/accessions) field offers two clickable buttons: paste list and
upload list. Click upload list to transfer the tab-delimited text file containing your gene
list saved in Step 2.2. The Upload Identifiers for UCSC Genes page appears.

Upload Identifiers for UCSC Genes

Dlease enter the name of a file from vour computer that contains a space, tab, or line separated list of the items vou want to include.
The items must be vahies of the name field of the currently selected table. knownGene. or the alias field of the alias table kgAlias.
(The "describe table schema” button shows more information about the table fields ) Some example values:

uc004egm.2

ucl0lojk.1

uc003zri
uc00lwzn.1
NP_150634

NM 001099402

| H Browse.. |

submit || cancel

Click Browse to locate the gene list text file and then click submit. The main Table
Browser page appears.

° Click get output. You do not need to change any of the rest of the parameters. The
Output knownGene as BED page appears.

2 Output knownGene as BED - Microsoft Internet Explorer

File Edit ‘Wiew Favorites Tools  Help

eBack < \_)' |ﬂ @ h /._\J Search ‘;t(FaVDI’ItES ve} <] - :4 _ﬁ] = _J ﬂ 3

Address ‘Ej http:fgenome,ucse, edufcgi-binfhgTables v| Go Links e Snaglt

S5y

Home Genomes Genome Browser Blat Tables Gene Sorter PCR Session FAQ Help

Cutput knownGene as BED

[ Include custom track header:

natme= |th_knownGene

descnption= |tab|e browser query on knownGene |

visibilty=

utl= | |

Create one BED record per:
O Whole Gene

O Upstream by bases

@ Ezons plus D bases at each end
O Introns plus l:l bases at each end
O 5" UIR Exons

O Coding Exons

O 3'UIR Exons

© Downstream by bases

WNote: if a feature is close to the beginning or end of a chromosome and upstream/downstream bases are added, they may be
truncated in order to avold extending past the edge of the chromosome

There are a set of eight Create one BED record per data format options.
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o Select “Exons plus 0 bases at each end”. The default setting is “Whole Gene”.

e Click get BED.

The output looks like the following:

- http:ifgenome. ucsc.edulcgi-bin/hgTables?hgsid=11465144 6&boolshad. hgta_printCustomTrackHeaders=1 - Microsoft |
Fle Edit

View

Favorites  Tools

Help

@Back . = Iﬂ Ig _l\J /.-‘JSaarch ‘:-;'_::/Favor\tes {‘;{

R M-

= e 3

Address |§1 http:/genome. ucsc, edufcgi-binfhgTables?hgsid=1 14651 446&boolshad, hgta_printCustomTrackHeaders=1&hgta_cthamr V| Go

chrl
chrl
chrl
chrl
chril
chril
chriz
chriz
chrig
chrig
chrig

115630059
115637770
115652347
115630213
27633017
27677504

5411540 5411769
5473620 5474726

54256208
54258507
54256453

115630051
1156378594
115682380
1156300930
27636708
27677756

54257078
54258936
54257066

ucO0lefu.l exon O O _chrl 115630060 _r
ucO0lefu.l exon 1 0 _chrl 115637771 r
ucO0lefu.l exon 2 0 _chrl 115682348 r
ucO0Swgx.1 exon O O _chrl 115630214 r
ucO0imre.1 exon O O _chrll 27633018 _r
ucO0imre.1 exon 1 0 _chrll 27877505 r

ucDqunk.2_exon_D_D_chr12_§411541_f a +
ucOOlgnk.2_exon 1 0 chrilz 5473621 f a +

ucO0zpmt.2_exon 0 O_chrilS 54256209 r
ucO0zpmt.2_exon_ 1 O_chrilS 54258808_r
ucOl0emr.1 exon O O_chrilS 54256434 r

cooooo

@ selectand copy all of the text shown on the screen.
m Select Edit -> Paste Special... to paste the output as text into a blank Excel worksheet.

@ In the Paste Special dialog, select Paste As: “Text” and click OK. The data will be pasted
into the worksheet in a one-value-per-cell format.

E3 Microsoft Excel - Book2

E_] File Edit Wiew Insert Format Tools Data  Window  Live Meeting  Help
NS HS SR FE %R F - @ x-S G 10
: Arial 210 2B I U|E==F|$ % » @8 EsE| -
i & snaglt ' | window - !
=10 A b
Al B | C | D EF[ 6 |
| 1 |chrl 115630069 115630951 ucO01efu.1_exon 0 0 chrl_115630060_r 0-
| 2 |chrl 119637770 119637894 ucO01efu.1_exon_1_0 chel 119637771 v  0/-
| 3 [chrl | 115632347 | 115682380 ucl0Tefu.1_exon_2 0 chrl 115682348 r O -
| 4 |chrl 115630213 115630939 | ucO08wgx.1_exon_0_0_chrl_115630214_r O -
| & |chrll | ZFBE33017| 27636708 ucO0Tmrt.1_exon_0_0_chrll1 27633018 r O -
| B |chr1 | 27677504 27677756 ucO01mnt.1_exon 1 _0_chrl1 27677505 r  0)-
| 7 Jchri2 | 54115400 5411769 ucO01gnk.2_exon_0_0 chr12 5411541 f |0+
| 8 [chr12 | 5473620 5474726 ucO01gnk.2_exon_1_0 chr12 8473621 f 0O+
| 9 |chr13 | 54256208| 54257078 ucO0Zpmf2_exon_0_0_chr1S 54256209 r O -
10 [chr13 | 54258807 | 54258936 ucO0Z2pmf2_exon_1_0 chr1® 54255808 r O - 1
|11 |chr® | 54286433 54267066 uc10emr.1_exon 0 _0_chr19_54266434 r 0)-
12

Select and delete unwanted columns except Chromosome, Exon Start, and Exon Stop
coordinates.

Select File -> Save As... to save the coordinates list in a tab-delimited text format (*.txt).

File name:;

v
Cancel

If your Excel file contains more than one worksheet (the default workbook contains three
worksheets), you will see a warning dialog that the tab-delimited text file type does not
support workbooks that contain multiple sheets. Since you only need to save the active
worksheet, click OK.

|BDNF_exam|:ule_cunrds|.txt Save ]

Save as type: |Te><t {Tab delimited) {* bxt) v |

10| NimbleGen Sequence Capture Custom Designs: Guide to Submitting your Target Sequence v1.0



You will see an information dialog that lets you know that you might lose features that
are not compatible with the tab-delimited text format box. Click Yes. This ensures that
the file contains only appropriate text characters.

@ You now have a tab-delimited text file that is ready to submit to the Roche NimbleGen
array design team for Sequence Capture.

Quick Instructions for

Generating a .bed file of exons from the UCSC Genome Browser
The quick instructions for generating a list of exons from the UCSC browser are as follows:

o Open http://genome.ucsc.edu and click Tables in the blue menu bar at page top (or Table
Browser from the link list).

Select the genome as “Human” and assembly as “Mar. 2006”.

Add identifiers by using either paste list or upload list buttons, then click submit to add
identifiers and return to the Table Browser page.

Click get output to open the Output knownGene as BED page and select the appropriate
line under Create one BED record per: as “Whole Gene” or “Exons plus X bases at each
end”.

Click get BED to view the results in text format within your browser.

Copy and paste all results as text into an Excel worksheet using Edit -> Paste Special and
save the file.

Technical Support

We hope this information is helpful. If you have any questions about this process, please
contact your local technical support team. In North American, email Biochemts.us@roche.com.

If you have questions about Sequence Capture arrays, contact your Roche NimbleGen
Account Manager or Roche Microarray Technical Support. Go to
www.nimblegen.com/arraysupport for contact information.

N CRoche)
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